forum.globcom.net Форуми forum.globcom.net
ФОРУМ
 
 AlbumAlbum Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ПотребителиПотребители   Потребителски групиПотребителски групи  AlbumAlbum   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

directsound output v 2.45 (d) error ?!?!
Иди на страница 1, 2, 3  Следваща
 
Създайте нова тема   Напишете отговор    forum.globcom.net Форуми -> Хардуер
Предишната тема :: Следващата тема  
Автор Съобщение
IXM
Не е лесно !
Не е лесно !


Регистриран на: 11 Дек 2004
Мнения: 69
Общо думи: 1,265
Местожителство: Габрово

МнениеПуснато на: Нед Фев 04, 2007 10:39 pm    Заглавие: directsound output v 2.45 (d) error ?!?! Отговорете с цитат

Да питам какво е това? Ако някой знае дали е хардуерен проблема да каже, щото аз преинсталнах windows-a и като дам play на winamp-a и пак ми дава тая грешка! Инсталирах и нови драйвъри за звуковата карта и пак така. Помогнете плс.

ето снимка http://forum.globcom.net/album_pic.php?pic_id=5149[/img]
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
[ IP : Logged ]
Ca60
Не е лесно !
Не е лесно !


Регистриран на: 19 Юли 2006
Мнения: 741
Общо думи: 16,399
Местожителство: Варна

МнениеПуснато на: Нед Фев 04, 2007 11:14 pm    Заглавие: Отговорете с цитат

драйверите май нещо не са ти наред, сложи тия към дъното (ако ти е вградена)..или там старите с които си бил
_________________
go ahead, look around
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
va4eto
Не е лесно !
Не е лесно !


Регистриран на: 25 Ное 2003
Мнения: 572
Общо думи: 4,536
Местожителство: Gabrovo

МнениеПуснато на: Нед Фев 04, 2007 11:15 pm    Заглавие: Отговорете с цитат

трябва да си преинсталираш драйвера за звука(саунд картата)
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
Ca60
Не е лесно !
Не е лесно !


Регистриран на: 19 Юли 2006
Мнения: 741
Общо думи: 16,399
Местожителство: Варна

МнениеПуснато на: Нед Фев 04, 2007 11:18 pm    Заглавие: Отговорете с цитат

да де имах предвид саунд драйверите (забравих да уточня) Smile
_________________
go ahead, look around
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
aNdRo
Не е лесно !
Не е лесно !


Регистриран на: 26 Дек 2003
Мнения: 1716
Общо думи: 44,236
Местожителство: Трендафил City

МнениеПуснато на: Нед Фев 04, 2007 11:45 pm    Заглавие: Отговорете с цитат

Мале и на мен ми излиза същото! Драйвърите като ги преинсталирах не стана - значи проблема е такъв - като пусна компа всичко е ок, обаче ми излиза някакво Generetic Host for win32 needs to be closed... затварям си го аз и музиката продължава да си върви, но ако спра winamp-a и после го пусна пак - се появява това съобщение Confused Ако пусна и каквато и да било друга програма - пак няма звук - ама като дам тест на саунд картата си има звук aaaargh!

Нз какво може да е, ама с преинстал на драйвъри не се получава... който по-разбира плс да каже Rolling Eyes
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
Ca60
Не е лесно !
Не е лесно !


Регистриран на: 19 Юли 2006
Мнения: 741
Общо думи: 16,399
Местожителство: Варна

МнениеПуснато на: Пон Фев 05, 2007 12:28 am    Заглавие: Отговорете с цитат

aNdRo написа:
Мале и на мен ми излиза същото! Драйвърите като ги преинсталирах не стана - значи проблема е такъв - като пусна компа всичко е ок, обаче ми излиза някакво Generetic Host for win32 needs to be closed... затварям си го аз и музиката продължава да си върви, но ако спра winamp-a и после го пусна пак - се появява това съобщение Confused Ако пусна и каквато и да било друга програма - пак няма звук - ама като дам тест на саунд картата си има звук aaaargh!

Нз какво може да е, ама с преинстал на драйвъри не се получава... който по-разбира плс да каже Rolling Eyes

http://forum.globcom.net/viewtopic.php?t=21579&highlight=win
_________________
go ahead, look around
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
aNdRo
Не е лесно !
Не е лесно !


Регистриран на: 26 Дек 2003
Мнения: 1716
Общо думи: 44,236
Местожителство: Трендафил City

МнениеПуснато на: Пон Фев 05, 2007 12:36 am    Заглавие: Отговорете с цитат

хм, значи това са някакви всеобщи проблеми Mad ся пак преинставах драйверите и уж се оправи за момента, като не ще пробвам фиксовете на ICE Smile
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
whatsup
Не е лесно !
Не е лесно !


Регистриран на: 04 Май 2005
Мнения: 682
Общо думи: 27,363
Местожителство: Габрово

МнениеПуснато на: Пон Фев 05, 2007 12:48 am    Заглавие: Отговорете с цитат

само не ми стана ясно как от проблем с winamp, го обърнахте към windows updates ...
да .. може да е проблем в бозата, но това се среща и без ъпдейти или поне аз съм го срещал

ЦЪК

... вероятно си на Primary Sound Driver (това си е по подразбиране), долу, където съм очертал ти пише "... the device is already use ... ", цъкни си от падащото меню това отдолу, вероятно AC97 Smile е може и да бъркам, но това ми е изкарвало нервите на мен ... и би трябвало да нямаш проблем после
а къде е "device is already use" не можах да го разбера ....
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя Skype Name
[ IP : Logged ]
gabroveca
Idiot


Регистриран на: 10 Сеп 2006
Мнения: 2102
Общо думи: 86,125
Местожителство: Габрово

МнениеПуснато на: Пон Фев 05, 2007 8:03 am    Заглавие: Отговорете с цитат

Преинсталл

Аз заради тая глупост преинсталирах поне 5 пъти един след друг ахаха Very Happy но слагах обикновен WIN без SP2 и всичко беше наред докато не сложех SP2-ката...

Смених WIN-a с нов с Integrate SP2 и тоя проблем остана в миналото Wink
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
none
Не е лесно !
Не е лесно !


Регистриран на: 12 Мар 2005
Мнения: 1211
Общо думи: 29,253
Местожителство: Nothingness

МнениеПуснато на: Пон Фев 05, 2007 9:33 am    Заглавие: Отговорете с цитат

Друг вариант е да влезеш в официалния сайта на произведителя и да дръпнеш нова версия на драйверите, с новия пакет може да са оправили бъговете
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
[ IP : Logged ]
IXM
Не е лесно !
Не е лесно !


Регистриран на: 11 Дек 2004
Мнения: 69
Общо думи: 1,265
Местожителство: Габрово

МнениеПуснато на: Пон Фев 05, 2007 1:47 pm    Заглавие: Отговорете с цитат

aNdRo точно същото е на мен и не е от windows-a щото го преинсталнах
whatsup това дето ми каза за primary sound-a го напраих и ся ще видим какво ще стане. Само че мисля, че проблема не е само в уинампа
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
[ IP : Logged ]
spirit
Не е лесно !
Не е лесно !


Регистриран на: 17 Окт 2006
Мнения: 589
Общо думи: 45,926
Местожителство: 2206 Gabrova (1976 GR3)

МнениеПуснато на: Пон Фев 05, 2007 2:52 pm    Заглавие: Отговорете с цитат

Нямам идея за проблема, но дали той е в Уиндоуса и драйверите мисля може да се провери от DirectX Diagnostic Tool:
Start/Run -> пишете dxdiag и ОК, след което като се стартира DirectX Diagnostic Tool отивате на таба Sound и тествате с бутона Test DirectSound. Ако няма проблеми, тогава вероятно нещо настройките на Winamp трябва да се пипнат. Ако има проблеми - търсете читави драйвери или пък пробвайте да инсталирате последните версии на DirectX 9c.
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
[ IP : Logged ]
none
Не е лесно !
Не е лесно !


Регистриран на: 12 Мар 2005
Мнения: 1211
Общо думи: 29,253
Местожителство: Nothingness

МнениеПуснато на: Пон Фев 05, 2007 4:13 pm    Заглавие: Отговорете с цитат

spirit написа:
Нямам идея за проблема, но дали той е в Уиндоуса и драйверите мисля може да се провери от DirectX Diagnostic Tool:
Start/Run -> пишете dxdiag и ОК, след което като се стартира DirectX Diagnostic Tool отивате на таба Sound и тествате с бутона Test DirectSound. Ако няма проблеми, тогава вероятно нещо настройките на Winamp трябва да се пипнат. Ако има проблеми - търсете читави драйвери или пък пробвайте да инсталирате последните версии на DirectX 9c.


Ха това ми напомни че имах един проблем с една игра и цялата работа идваше от hardware sound acceleration където може да се спре от DirectX Diagnostic tool, пробвайте това може да се окаже извора на проблема Wink
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
[ IP : Logged ]
anatoli
Не е лесно !
Не е лесно !


Регистриран на: 19 Сеп 2003
Мнения: 954
Общо думи: 16,450
Местожителство: Here .. or there .. somewhere

МнениеПуснато на: Пон Фев 05, 2007 5:36 pm    Заглавие: Отговорете с цитат

Защо не пробвате да ъпдейтнете бозите поне със критичните ъпдейти.
Ако желаете това е една китка :
http://www.globcom.net/Windows_XP_Critial_Updates.exe
За XP става въпрос
_________________
Който не плаща в кръчма, плаща в аптека !
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
[ IP : Logged ]
aNdRo
Не е лесно !
Не е лесно !


Регистриран на: 26 Дек 2003
Мнения: 1716
Общо думи: 44,236
Местожителство: Трендафил City

МнениеПуснато на: Пон Фев 05, 2007 8:00 pm    Заглавие: Отговорете с цитат

любимия админ написа:
Защо не пробвате да ъпдейтнете бозите поне със критичните ъпдейти.
Ако желаете това е една китка :
http://www.globcom.net/Windows_XP_Critial_Updates.exe
За XP става въпрос


Инсталирах го, няма ефект Sad

а за мнението на spirit ми изписва, че нямам драйвър... драйвърите са оригиналните от диска с компа и съм с DirectX 9.0 c 4.09.0000
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
Покажи мнения от преди:   
Създайте нова тема   Напишете отговор    forum.globcom.net Форуми -> Хардуер Часовете са според зоната GMT + 2 Часа
Иди на страница 1, 2, 3  Следваща
Страница 1 от 3

 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети


Powered by phpBB © 2001, 2005 phpBB Group
Translation by: Boby Dimitrov