forum.globcom.net Форуми forum.globcom.net
ФОРУМ
 
 AlbumAlbum Въпроси/ОтговориВъпроси/Отговори   ТърсенеТърсене   ПотребителиПотребители   Потребителски групиПотребителски групи  AlbumAlbum   Регистрирайте сеРегистрирайте се 
 ПрофилПрофил   Влезте, за да видите съобщенията сиВлезте, за да видите съобщенията си   ВходВход 

Проблем с Wi-Fi Router

 
Създайте нова тема   Напишете отговор    forum.globcom.net Форуми -> Мрежи
Предишната тема :: Следващата тема  
Автор Съобщение
malkiq
Не е лесно !
Не е лесно !


Регистриран на: 23 Юли 2006
Мнения: 815
Общо думи: 27,964
Местожителство: GB BG

МнениеПуснато на: Вто Мар 10, 2009 11:34 pm    Заглавие: Проблем с Wi-Fi Router Отговорете с цитат

D-Link DI 524. Настройките съм си ги направил интернет има. Проблема е там, че като сложа ключ на безжичната мрежа и не мога изобщо да се свържа с рутера, пробвах всички видове ключове. Основния фирмуер беше 2.04 и направих ъпдейт на 2.06 -> същата работа. Някой да има идея какъв е проблема. Може би аз бъркам нещо... Rolling Eyes
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
spirit
Не е лесно !
Не е лесно !


Регистриран на: 17 Окт 2006
Мнения: 589
Общо думи: 45,926
Местожителство: 2206 Gabrova (1976 GR3)

МнениеПуснато на: Сря Мар 11, 2009 3:24 am    Заглавие: Re: Проблем с Wi-Fi Router Отговорете с цитат

malkiq написа:
пробвах всички видове ключове.

Какво имаш предвид?

Ако използваш WPA за Wireless security, то задаваш само един ключ с дължина от 8 до 63 символа - задължително го ползваш и на компютъра, с който ще достъпваш безжичната мрежа. Другото като настройки е Cipher Type: Both (AES, TKIP) и PSK/EAP: PSK и разбира се SSID (Wireless Network Name), което е името на мрежата ти. Обърни внимание да има отметка на Enable Auto Channel Selection и да няма отметка на Enable Hidden Wireless. Променяш ли нещо винаги даваш Save Settings.

За да провериш дали случайно проблема не е хардуерен (в рутера или в мрежовата карта на компютъра), изтегли си NetStumbler http://www.netstumbler.com/. С програмката може да засечеш всички мрежи в околията и да видиш твоята по име (SSID) има ли я и какво е нивото на сигнала. Ако не засичаш нито една мрежа около теб макар и с ниско ниво на сигнала, а си сигурен, че има поне комшийски някакви, значи проблемът е в безжичната ти мрежовата карта, а не в рутера.

пп. ако в околията има множество други мрежи, то може и взаимно да си пречат при работа, но задължително твоята ще се види поне при сканиране с програмата.
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
[ IP : Logged ]
malkiq
Не е лесно !
Не е лесно !


Регистриран на: 23 Юли 2006
Мнения: 815
Общо думи: 27,964
Местожителство: GB BG

МнениеПуснато на: Сря Мар 11, 2009 10:58 pm    Заглавие: Отговорете с цитат

Честно казано няма логика в това, но мисля, че проблема е в wi-fi картата на лаптопа ми (която е на PCMCI слот), защото пробвах от друг лаптоп да се свържа към заключената мрежа и стана, а в същото време с моя не мога. От друга страна, при сканиране за мрежи, открива други, но за съжаление не знам паролите за да пробвам да се свържа към някоя от тях. Интересно ми е защо мога да се свържа само ако мрежата е незащитена?

п.п Картата е ASUS WL-107g http://www.asus.com/products.aspx?l1=12&l2=42&l3=135&model=52&modelmenu=1
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
HaF7a7a
Постмодернист


Регистриран на: 14 Авг 2006
Мнения: 789
Общо думи: 27,391
Местожителство: Финландия

МнениеПуснато на: Чет Мар 12, 2009 1:43 pm    Заглавие: Отговорете с цитат

malkiq написа:
Интересно ми е защо мога да се свържа само ако мрежата е незащитена?


Наистина защо....
Никва логика няма.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение
[ IP : Logged ]
seemore
Не е лесно !
Не е лесно !


Регистриран на: 23 Фев 2004
Мнения: 884
Общо думи: 42,401
Местожителство: Gabrovo

МнениеПуснато на: Чет Мар 12, 2009 5:09 pm    Заглавие: Отговорете с цитат

Пич, проблема ти е в самия уиндоус. Той е супер бъгава операционна система както знаем Smile
Първия път като си се логнал, уиндоуса е записал тази мрежа - за да я използва и за друг път да се свързва автоматично към нея. След като си сложил ключа, ундоуса пак се мъчи да се върже без ключ.
Върви си сложи ключ на рутера, и преди да се вържеш изтрий записаното ССИД на мрежата и му дай се върже наново. Може ако искаш и да едитнеш настройките на вече съществуващото ссид.
Уиндоус ве ... бъгня.
_________________
Гражданска отговорност

http://pcshop.bg/?rfrl=6
2% отстъпка от първата поръчка с промокод RFRL-6
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя
[ IP : Logged ]
malkiq
Не е лесно !
Не е лесно !


Регистриран на: 23 Юли 2006
Мнения: 815
Общо думи: 27,964
Местожителство: GB BG

МнениеПуснато на: Чет Мар 12, 2009 7:08 pm    Заглавие: Отговорете с цитат

Вчера не ви казах, но малко след последното ми мнение проблема се реши. Тъпотот е, че и аз не знам как... Просто изтеглих драйвер за Wireless картата, от един сайт. Оказа се, че е абсолютно същия като този който имам, но все пак номера се получи.

За заключването на мрежата така си беше преди да преинсталирам. Просто Win-a взе много да бози и му теглих 1 диск, без да променям настройките на рутера. Когато инсталирах първоначално драйвера за картата, го инсталрах както винаги, но не се получи. Реших да го направя пак, но забелязах нещо което не е наред - след като премахна драйвера и сканирам за нови устройства в дивайс мениджъра, открива картата, но не като ново устройство, а само има една одивителна в жълто кръгче отпред, и след наколко секунди без да правя нищо, ми казва "Вашият нов хардуер е успешно инсталиран и готов за употреба". Имам някакви съмнения, че наистина самия уиндоус си измисля накакъв бъгав драйвер или запомня от първата инсталация на устройството, и след това няма оправяне.

Вчера мисля, че по същия начин махнах драйвера и още преди да се инсталира сама картата, дадох ъпдейт и посочих драйвера и съвсем неочаквано проработи.
Знам, че няма логика във всичко това, но най простото обяснение е Уиндоуса Rolling Eyes
_________________
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла Skype Name
[ IP : Logged ]
Покажи мнения от преди:   
Създайте нова тема   Напишете отговор    forum.globcom.net Форуми -> Мрежи Часовете са според зоната GMT + 2 Часа
Страница 1 от 1

 
Идете на:  
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети


Powered by phpBB © 2001, 2005 phpBB Group
Translation by: Boby Dimitrov